Yes it is. You only need an internet browser.


There is a known issue with the Safari browser, where the API fields are seen as password fields and automatically filled in by Safari. Right now we do not have a fix planned, Switch to a different browser as a workaround.